Author Topic: Ok, having a couple of problems here....  (Read 909 times)

0 Members and 1 Guest are viewing this topic.

Offline Jaxx

  • Red Level
  • *
  • Posts: 32
  • Candies: 2
  • Current Species: Fennec Fox.
Ok, having a couple of problems here....
« on: July 14, 2007, 11:05:02 am »
I have to change my password every time I log in?

And it won't let me give people cookies. It says that there's a system error and I should try logging out and logging back in. I tried it and it still didn't work.

Offline Kyfoodo

  • Orange Level
  • *
  • Posts: 243
  • Candies: 13
  • OMGZ! I'm not dead and stuff!
Re: Ok, having a couple of problems here....
« Reply #1 on: July 14, 2007, 01:43:54 pm »
Try changing your theme I had a problem with my cookies and that fixed it.

Offline Eddy

  • Blue Level
  • *
  • Posts: 1127
  • Candies: 671
  • Gone for good.
Re: Ok, having a couple of problems here....
« Reply #2 on: July 14, 2007, 01:50:03 pm »
Hrrm, I see your using the Neon theme...I think that one's a bit buggy. Revert to default theme and try again.

Offline Jaxx

  • Red Level
  • *
  • Posts: 32
  • Candies: 2
  • Current Species: Fennec Fox.
Re: Ok, having a couple of problems here....
« Reply #3 on: July 14, 2007, 11:53:36 pm »
It did it before when I was on default theme, it wouldn't let me log in. I changed password and it seemed to work, and then I had to change password everytime I wanted to log in....

Offline Princess Rei

  • FT Founder
  • *
  • Posts: 1560
  • Candies: 48
Re: Ok, having a couple of problems here....
« Reply #4 on: July 15, 2007, 10:53:10 pm »
furryteens.ORG/forum

Offline linkthegamer

  • CreatureS Dev Rat/Mouse
  • Orange Level
  • *
  • Posts: 113
  • Candies: 4
  • I'm in your computer, gaining root access.
    • Linkthegamer's hompage
Re: Ok, having a couple of problems here....
« Reply #5 on: July 16, 2007, 08:49:06 pm »
Err... if it still doing the have to change your password every time you log in, try changing the password so you can log in and make sure you set session time for "Forever", the go to profile and click "Account Related Settings" then change your password in there. This worked for me when i had a similar problem.  :fox-:):